View unanswered posts | View active topics It is currently Mon Sep 25, 2017 1:44 am



Reply to topic  [ 4 posts ] 
 Starter making Dove noises! 
Author Message
Test Rider
User avatar

Joined: Thu Mar 05, 2009 2:33 pm
Posts: 144
Location: Hillcrest
Post Starter making Dove noises!
Hey guys,

Bike wouldn't start this weekend....did about 3 hours of troubleshooting.

Things I've done:

1. Got new fully charged battery

2. Check my solenoid (about 6 months old from Chris @ CA Cycleworks)

3. Checked all wiring for proper/good ground (left side of engine)

4. Checked voltage levels of battery under load, all within specs.

Solenoid clicks when start button is depressed and a weird "whoooo- whooo" noise comes from the starter itself. However, after a couple of tries there is no sound from the starter at all. (I'm able to push start BTW) My educated guess the sound is the starter motor seizing up. I really hate to pull the starter because of the whole right engine cover having to come off! I was thinking off just pulling the starter cover to see if I can save the brushes or at least see what's going on in there. Oh crap I have to remove the oil cooler lines to do that!

Anywho....if anyone has had the same noise from their starter and if they had a solution to share I would appreciate it greatly. Oh also any local sources for the Denso starter other than the stealer? :grin:
__________________

_________________
1995 900 SP ( Black w/ red frame)
88 Dinan M5 - Euro Restoration
09 Aprilia Mana 850


Mon May 10, 2010 7:08 pm
Profile
Test Rider

Joined: Fri Mar 28, 2008 8:40 pm
Posts: 34
Location: Clairemont
Post 
I assume by now you've figured out that you have to buy a whole new starter?

Did ya find one yet?

_________________
1997 748/853
1995 900SS SP
1995 M900/944
1975 CB550K Four
1966 Yamaha YA6 Santa Barbra 2 smoke
1964 Honda Dream


Fri May 28, 2010 6:54 am
Profile
Test Rider
User avatar

Joined: Wed Apr 05, 2006 11:15 am
Posts: 136
Post 
see tech tips ducatimonsterform.org search there good luck! tom.


Fri May 28, 2010 4:36 pm
Profile
Test Rider
User avatar

Joined: Thu Mar 05, 2009 2:33 pm
Posts: 144
Location: Hillcrest
Post 
Hey guys, it's been a ghost town in here lately so I got advise from Ducati MS board. It was my Denso starter. Why are only Japanese parts failing on my bike?
:grin:

Dealer wanted $500 and 2 month wait. Got one direct from Denso in 3 days for $83! Same exact starter as OEM. :grin:

_________________
1995 900 SP ( Black w/ red frame)
88 Dinan M5 - Euro Restoration
09 Aprilia Mana 850


Sat May 29, 2010 1:10 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.