View unanswered posts | View active topics It is currently Tue Sep 19, 2017 3:43 am



Reply to topic  [ 2 posts ] 
 Engine indicator on and led blinking. 
Author Message
Test Rider

Joined: Thu Oct 29, 2009 3:11 pm
Posts: 1
Location: Los Cabos, Mexico
Post Engine indicator on and led blinking.
Hello guys, I have a M900 2002 that is new for me, i own it since last september. When I bought it I didn't know anything about the red key and the black keys, so the seller just gave me a black key. looking into the internet I found that I if lost my key I will be in trouble, so I made a couple of copies. Now sometimes when I start the bike, the engine indicator that is in the middle of the speedometer and the tachometer turns on and the bike does not start, then I move the switch to the off position and on again and it works. this is hapening sice yesterday that i'm using one of the cloned keys. i will try with the original one and see if this still hapening.

Can any one tell me what may be hapening?

I'm from Mexico btw so I'm sorry if I have some typo or mistakes.

_________________
Ducati Monster 900ie 2002 Yellow


Wed Nov 18, 2009 11:06 am
Profile
Test Rider
User avatar

Joined: Wed Apr 05, 2006 11:15 am
Posts: 136
Post 
E. go to ducatimonsterforum.org all will be there for help. bueno suerte , OLDMAN Tom


Fri Nov 20, 2009 9:48 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.